What’s Vulnerable › Vulnerabilities
CVE-2022-32974
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-21 · updated 2026-06-17
Description
An authenticated attacker could read arbitrary files from the underlying operating system of the scanner using a custom crafted compliance audit file without providing any valid SSH credentials.
Affected products
- Tenable Nessus: before 10.2.0 — fixed in 10.2.0
How to fix
Upgrade to a fixed version: Tenable Nessus 10.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-32974 or the next vulnerability affects your stack