What’s Vulnerable › Vulnerabilities
CVE-2022-33142: WordPress Better Messages plugin <= 1.9.10.57 - Denial Of Service (DoS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-23 · updated 2026-06-17
- Weakness: CWE-400
Description
Authenticated (subscriber+) Denial Of Service (DoS) vulnerability in WordPlus WordPress Better Messages plugin <= 1.9.10.57 at WordPress.
Affected products
- wordplus Better Messages – Live Chat, Chat Rooms, Real-Time Messaging & Private Messages: before 1.9.10.58 — fixed in 1.9.10.58
How to fix
Upgrade to a fixed version: wordplus Better Messages – Live Chat, Chat Rooms, Real-Time Messaging & Private Messages 1.9.10.58. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bp-better-messages/wordpress-better-messages-plugin-1-9-10-57-denial-of-service-dos-vulnerability
- https://wordpress.org/plugins/bp-better-messages/#developers
- https://patchstack.com/database/vulnerability/bp-better-messages/wordpress-better-messages-plugin-1-9-10-57-denial-of-service-dos-vulnerability
- https://wordpress.org/plugins/bp-better-messages/#developers
Get alerted when CVE-2022-33142 or the next vulnerability affects your stack