What’s Vulnerable › Vulnerabilities
CVE-2022-33157
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-12 · updated 2026-06-17
- Weakness: CWE-79
Description
The libconnect extension before 7.0.8 and 8.x before 8.1.0 for TYPO3 allows XSS.
Affected products
- Libconnect Project Libconnect: before 7.0.8; from 8.0.0 before 8.1.0 — fixed in 7.0.8, 8.1.0
How to fix
Upgrade to a fixed version: Libconnect Project Libconnect 7.0.8, 8.1.0. Check the vendor advisory for mitigations.
References
- https://typo3.org/security/advisory/typo3-ext-sa-2022-010
- https://typo3.org/security/advisory/typo3-ext-sa-2022-010
Get alerted when CVE-2022-33157 or the next vulnerability affects your stack