What’s Vulnerable › Vulnerabilities
CVE-2022-33178
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-25 · updated 2026-06-17
- Weakness: CWE-20
Description
A vulnerability in the radius authentication system of Brocade Fabric OS before Brocade Fabric OS 9.0 could allow a remote attacker to execute arbitrary code on the Brocade switch.
Affected products
- Brocade Fabric OS: before 9.0.0 — fixed in 9.0.0
How to fix
Upgrade to a fixed version: Brocade Fabric OS 9.0.0. Check the vendor advisory for mitigations.
References
- https://security.netapp.com/advisory/ntap-20230127-0003/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-2077
- https://security.netapp.com/advisory/ntap-20230127-0003/
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-2077
Get alerted when CVE-2022-33178 or the next vulnerability affects your stack