What’s Vulnerable › Vulnerabilities

CVE-2022-33179

Description

A vulnerability in Brocade Fabric OS CLI before Brocade Fabric OS v9.1.0, 9.0.1e, 8.2.3c, and 7.4.2j could allow a local authenticated user to break out of restricted shells with “set context” and escalate privileges.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2j, 8.2.3c, 9.0.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-33179 or the next vulnerability affects your stack