What’s Vulnerable › Vulnerabilities

CVE-2022-33181

Description

An information disclosure vulnerability in Brocade Fabric OS CLI before Brocade Fabric OS v9.1.0, 9.0.1e, 8.2.3c, 8.2.0cbn5, 7.4.2.j could allow a local authenticated attacker to read sensitive files using switch commands “configshow” and “supportlink”.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2.j, 8.2.3c, 9.0.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-33181 or the next vulnerability affects your stack