What’s Vulnerable › Vulnerabilities

CVE-2022-33183

Description

A vulnerability in Brocade Fabric OS CLI before Brocade Fabric OS v9.1.0, 9.0.1e, 8.2.3c, 8.2.0cbn5, 7.4.2.j could allow a remote authenticated attacker to perform stack buffer overflow using in “firmwaredownload” and “diagshow” commands.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2.j, 8.2.3c, 9.0.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-33183 or the next vulnerability affects your stack