What’s Vulnerable › Vulnerabilities

CVE-2022-33184

Description

A vulnerability in fab_seg.c.h libraries of all Brocade Fabric OS versions before Brocade Fabric OS v9.1.1, v9.0.1e, v8.2.3c, v8.2.0_cbn5, 7.4.2j could allow local authenticated attackers to exploit stack-based buffer overflows and execute arbitrary code as the root user account.

Affected products

How to fix

Upgrade to a fixed version: Brocade Fabric OS 7.4.2.j, 8.2.3c, 9.0.1e. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-33184 or the next vulnerability affects your stack