What’s Vulnerable › Vulnerabilities
CVE-2022-33187: Brocade SANnav before v2.2.1 logs usernames and encoded passwords in debug-enabled logs
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-12-09 · updated 2026-06-17
- Weakness: CWE-532
Description
Brocade SANnav before v2.2.1 logs usernames and encoded passwords in debug-enabled logs. The vulnerability could allow an attacker with admin privilege to read sensitive information.
Affected products
- Brocade SANnav: before 2.2.1 — fixed in 2.2.1
How to fix
Upgrade to a fixed version: Brocade SANnav 2.2.1. Check the vendor advisory for mitigations.
References
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-2122
- https://www.broadcom.com/support/fibre-channel-networking/security-advisories/brocade-security-advisory-2022-2122
Get alerted when CVE-2022-33187 or the next vulnerability affects your stack