What’s Vulnerable › Vulnerabilities
CVE-2022-33198: WordPress Accordions plugin <= 2.0.2 - Unauthenticated WordPress Options Change vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-264
Description
Unauthenticated WordPress Options Change vulnerability in Biplob Adhikari's Accordions plugin <= 2.0.2 at WordPress.
Affected products
- Biplob Adhikari Accordions – Multiple Accordions or FAQs Builder (WordPress plugin): before 2.0.3 — fixed in 2.0.3
How to fix
Upgrade to a fixed version: Biplob Adhikari Accordions – Multiple Accordions or FAQs Builder (WordPress plugin) 2.0.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/accordions-or-faqs/wordpress-accordions-plugin-2-0-2-unauthenticated-wordpress-options-change-vulnerability
- https://wordpress.org/plugins/accordions-or-faqs/#developers
- https://patchstack.com/database/vulnerability/accordions-or-faqs/wordpress-accordions-plugin-2-0-2-unauthenticated-wordpress-options-change-vulnerability
- https://wordpress.org/plugins/accordions-or-faqs/#developers
Get alerted when CVE-2022-33198 or the next vulnerability affects your stack