What’s Vulnerable › Vulnerabilities
CVE-2022-33202
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-27 · updated 2026-06-17
- Weakness: CWE-287
Description
Authentication bypass vulnerability in the setup screen of L2Blocker(on-premise) Ver4.8.5 and earlier and L2Blocker(Cloud) Ver4.8.5 and earlier allows an adjacent attacker to perform an unauthorized login and obtain the stored information or cause a malfunction of the device by using alternative paths or channels for Sensor.
Affected products
- SOFTCREATE CORP. L2Blocker: before 4.8.6 — fixed in 4.8.6
How to fix
Upgrade to a fixed version: SOFTCREATE CORP. L2Blocker 4.8.6. Check the vendor advisory for mitigations.
References
- https://jvn.jp/en/jp/JVN51464799/index.html
- https://www.softcreate.co.jp/news/detail/210
- https://jvn.jp/en/jp/JVN51464799/index.html
- https://www.softcreate.co.jp/news/detail/210
Get alerted when CVE-2022-33202 or the next vulnerability affects your stack