What’s Vulnerable › Vulnerabilities
CVE-2022-33203: BIG-IP APM and F5 SSL Orchestrator vulnerability CVE-2022-33203
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-04 · updated 2026-06-17
- Weakness: CWE-400
Description
In BIG-IP Versions 16.1.x before 16.1.3, 15.1.x before 15.1.6.1, and 14.1.x before 14.1.5, when a BIG-IP APM access policy with Service Connect agent is configured on a virtual server, undisclosed requests can cause an increase in memory resource utilization. Note: Software versions which have reached End of Technical Support (EoTS) are not evaluated.
Affected products
- F5 BIG-IP APM: from 14.1.0 before 14.1.5; from 15.1.0 before 15.1.6.1; from 16.1.0 before 16.1.3 — fixed in 14.1.5, 15.1.6.1, 16.1.3
- F5 Big-Ip Ssl Orchestrator: from 14.1.0 before 14.1.5; from 15.1.0 before 15.1.6.1; from 16.1.0 before 16.1.3 — fixed in 14.1.5, 15.1.6.1, 16.1.3
How to fix
Upgrade to a fixed version: F5 BIG-IP APM 14.1.5, 15.1.6.1, 16.1.3; F5 Big-Ip Ssl Orchestrator 14.1.5, 15.1.6.1, 16.1.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-33203 or the next vulnerability affects your stack