What’s Vulnerable › Vulnerabilities

CVE-2022-3330

Description

It was possible for a guest user to read a todo targeting an inaccessible note in Gitlab CE/EE affecting all versions from 15.0 prior to 15.2.5, 15.3 prior to 15.3.4, and 15.4 prior to 15.4.1.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.2.5, 15.3.4, 15.4.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3330 or the next vulnerability affects your stack