What’s Vulnerable › Vulnerabilities
CVE-2022-3343: WPQA < 5.9.3 - Missing validation lead to functionality abuse
- Severity: low (CVSS 3.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-01-09 · updated 2026-06-17
Description
The WPQA Builder WordPress plugin before 5.9.3 (which is a companion plugin used with Discy and Himer Discy WordPress themes) incorrectly tries to validate that a user already follows another in the wpqa_following_you_ajax action, allowing a user to inflate their score on the site by having another user send repeated follow actions to them.
Affected products
- WPQA Builder: before 5.9.3 — fixed in 5.9.3
How to fix
Upgrade to a fixed version: WPQA Builder 5.9.3. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e507b1b5-1a56-4b2f-b7e7-e22f6da1e32a
- https://wpscan.com/vulnerability/e507b1b5-1a56-4b2f-b7e7-e22f6da1e32a
Get alerted when CVE-2022-3343 or the next vulnerability affects your stack