What’s Vulnerable › Vulnerabilities
CVE-2022-33708
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-12 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper input validation vulnerability in AppsPackageInstaller in Galaxy Store prior to version 4.5.41.8 allows local attackers to launch activities as Galaxy Store privilege.
Affected products
- Samsung Mobile Galaxy Store: before 4.5.41.8 — fixed in 4.5.41.8
How to fix
Upgrade to a fixed version: Samsung Mobile Galaxy Store 4.5.41.8. Check the vendor advisory for mitigations.
References
- https://security.samsungmobile.com/serviceWeb.smsb?year==2022&month=07
- https://security.samsungmobile.com/serviceWeb.smsb?year==2022&month=07
Get alerted when CVE-2022-33708 or the next vulnerability affects your stack