What’s Vulnerable › Vulnerabilities
CVE-2022-33736
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-12 · updated 2026-06-17
- Weakness: CWE-303
Description
A vulnerability has been identified in Opcenter Quality V13.1 (All versions < V13.1.20220624), Opcenter Quality V13.2 (All versions < V13.2.20220624). The affected applications do not properly validate login information during authentication. This could lead to denial of service condition for existing users or allow unauthenticated remote attackers to successfully login without credentials.
Affected products
- Siemens Opcenter Quality: from 13.1.0 before 13.1.20220624; from 13.2.0 before 13.2.20220624 — fixed in 13.1.20220624, 13.2.20220624
How to fix
Upgrade to a fixed version: Siemens Opcenter Quality 13.1.20220624, 13.2.20220624. Check the vendor advisory for mitigations.
References
- https://cert-portal.siemens.com/productcert/pdf/ssa-944952.pdf
- https://cert-portal.siemens.com/productcert/pdf/ssa-944952.pdf
Get alerted when CVE-2022-33736 or the next vulnerability affects your stack