What’s Vulnerable › Vulnerabilities
CVE-2022-3380: Customizer Export/Import < 0.9.5 - Admin+ PHP Objection Injection
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-502
Description
The Customizer Export/Import WordPress plugin before 0.9.5 unserializes the content of an imported file, which could lead to PHP object injection issues when an admin imports (intentionally or not) a malicious file and a suitable gadget chain is present on the blog.
Affected products
- Customizer Export/Import: before 0.9.5 — fixed in 0.9.5
How to fix
Upgrade to a fixed version: Customizer Export/Import 0.9.5. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/a42272a2-f9ce-4aab-9a94-8a4d85008746
- https://wpscan.com/vulnerability/a42272a2-f9ce-4aab-9a94-8a4d85008746
Get alerted when CVE-2022-3380 or the next vulnerability affects your stack