What’s Vulnerable › Vulnerabilities

CVE-2022-3381

Description

An issue has been discovered in GitLab affecting all versions starting from 10.0 to 15.7.8, 15.8 prior to 15.8.4 and 15.9 prior to 15.9.2. A crafted URL could be used to redirect users to arbitrary sites

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.7.8, 15.8.4, 15.9.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3381 or the next vulnerability affects your stack