What’s Vulnerable › Vulnerabilities
CVE-2022-33861: Insufficient verification of authenticity in IPP
- Severity: medium (CVSS 5.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-11-25 · updated 2026-06-17
- Weakness: CWE-345
Description
IPP software versions prior to v1.71 do not sufficiently verify the authenticity of data, in a way that causes it to accept invalid data.
Affected products
- Eaton Intelligent Power Protector: before 1.71 — fixed in 1.71
How to fix
Upgrade to a fixed version: Eaton Intelligent Power Protector 1.71. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-33861 or the next vulnerability affects your stack