What’s Vulnerable › Vulnerabilities
CVE-2022-33869
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-16 · updated 2026-06-17
- Weakness: CWE-78
Description
An improper neutralization of special elements used in an OS command vulnerability [CWE-78] in the management interface of FortiWAN 4.0.0 through 4.5.9 may allow an authenticated attacker to execute unauthorized commands via specifically crafted arguments to existing commands.
Affected products
- Fortinet FortiWAN: from 4.0.0 through 4.0.6; from 4.5.0 before 4.5.10; 4.1.1, 4.1.2, 4.1.3, 4.2.1, 4.2.2, 4.2.5 (+6) — fixed in 4.5.10
How to fix
Upgrade to a fixed version: Fortinet FortiWAN 4.5.10. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-33869 or the next vulnerability affects your stack