What’s Vulnerable › Vulnerabilities

CVE-2022-33872

Description

An improper neutralization of special elements used in an OS Command ('OS Command Injection') vulnerabilities [CWE-78] in Telnet login components of FortiTester 2.3.0 through 3.9.1, 4.0.0 through 4.2.0, 7.0.0 through 7.1.0 may allow an unauthenticated remote attacker to execute arbitrary command in the underlying shell.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiTester 3.9.2, 4.2.1, 7.1.1. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-33872 or the next vulnerability affects your stack