What’s Vulnerable › Vulnerabilities
CVE-2022-33922
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-12 · updated 2026-06-17
- Weakness: CWE-276
Description
Dell GeoDrive, versions prior to 2.2, contains Insecure File and Folder Permissions vulnerabilities. A low privilege attacker could potentially exploit this vulnerability, leading to the execution of arbitrary code in the SYSTEM security context. Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell GeoDrive: before 2.2.3 — fixed in 2.2.3
How to fix
Upgrade to a fixed version: Dell GeoDrive 2.2.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-33922 or the next vulnerability affects your stack