What’s Vulnerable › Vulnerabilities
CVE-2022-33924
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-10 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell Wyse Management Suite 3.6.1 and below contains an Improper Access control vulnerability with which an attacker with no access to create rules could potentially exploit this vulnerability and create rules.
Affected products
- Dell Wyse Management Suite: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 3.8.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201383/dsa-2022-134-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000201383/dsa-2022-134-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-33924 or the next vulnerability affects your stack