What’s Vulnerable › Vulnerabilities
CVE-2022-33930
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-10 · updated 2026-06-17
- Weakness: CWE-209
Description
Dell Wyse Management Suite 3.6.1 and below contains Information Disclosure in Devices error pages. An attacker could potentially exploit this vulnerability, leading to the disclosure of certain sensitive information. The attacker may be able to use the exposed information to access and further vulnerability research.
Affected products
- Dell Wyse Management Suite: before 3.8.0 — fixed in 3.8.0
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 3.8.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201383/dsa-2022-134-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000201383/dsa-2022-134-dell-wyse-management-suite-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-33930 or the next vulnerability affects your stack