What’s Vulnerable › Vulnerabilities
CVE-2022-34125
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 4.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-16 · updated 2026-06-17
- Weakness: CWE-200
Description
front/icon.send.php in the CMDB plugin before 3.0.3 for GLPI allows attackers to gain read access to sensitive information via a _log/ pathname in the file parameter.
Affected products
- glpi-project Cmdb: before 3.0.3 — fixed in 3.0.3
How to fix
Upgrade to a fixed version: glpi-project Cmdb 3.0.3. Check the vendor advisory for mitigations.
References
- https://github.com/InfotelGLPI/cmdb/releases/tag/3.0.3
- https://github.com/InfotelGLPI/cmdb/security/advisories/GHSA-wv59-3rv4-vm9f
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://github.com/InfotelGLPI/cmdb/releases/tag/3.0.3
- https://github.com/InfotelGLPI/cmdb/security/advisories/GHSA-wv59-3rv4-vm9f
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
Get alerted when CVE-2022-34125 or the next vulnerability affects your stack