What’s Vulnerable › Vulnerabilities
CVE-2022-34126
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-04-16 · updated 2026-06-17
- Weakness: CWE-22
Description
The Activity plugin before 3.1.1 for GLPI allows reading local files via directory traversal in the front/cra.send.php file parameter.
Affected products
- glpi-project Activity: before 3.1.1 — fixed in 3.1.1
How to fix
Upgrade to a fixed version: glpi-project Activity 3.1.1. Check the vendor advisory for mitigations.
References
- https://github.com/InfotelGLPI/activity/releases/tag/3.1.1
- https://github.com/InfotelGLPI/activity/security/advisories/GHSA-jcmw-hpgh-357p
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://github.com/InfotelGLPI/activity/releases/tag/3.1.1
- https://github.com/InfotelGLPI/activity/security/advisories/GHSA-jcmw-hpgh-357p
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
Get alerted when CVE-2022-34126 or the next vulnerability affects your stack