What’s Vulnerable › Vulnerabilities
CVE-2022-34127
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 6.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-16 · updated 2026-06-17
- Weakness: CWE-22
Description
The Managentities plugin before 4.0.2 for GLPI allows reading local files via directory traversal in the inc/cri.class.php file parameter.
Affected products
- glpi-project Manageentities: before 4.0.2 — fixed in 4.0.2
How to fix
Upgrade to a fixed version: glpi-project Manageentities 4.0.2. Check the vendor advisory for mitigations.
References
- https://github.com/InfotelGLPI/manageentities/releases/tag/4.0.2
- https://github.com/InfotelGLPI/manageentities/security/advisories/GHSA-4hpg-m8fv-xv3h
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://github.com/InfotelGLPI/manageentities/releases/tag/4.0.2
- https://github.com/InfotelGLPI/manageentities/security/advisories/GHSA-4hpg-m8fv-xv3h
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
Get alerted when CVE-2022-34127 or the next vulnerability affects your stack