What’s Vulnerable › Vulnerabilities
CVE-2022-34128
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 7.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-04-16 · updated 2026-06-17
- Weakness: CWE-434
Description
The Cartography (aka positions) plugin before 6.0.1 for GLPI allows remote code execution via PHP code in the POST data to front/upload.php.
Affected products
- glpi-project Positions: before 6.0.1 — fixed in 6.0.1
How to fix
Upgrade to a fixed version: glpi-project Positions 6.0.1. Check the vendor advisory for mitigations.
References
- https://github.com/InfotelGLPI/positions/releases/tag/6.0.1
- https://github.com/InfotelGLPI/positions/security/advisories/GHSA-947x-g9g9-rcmx
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://github.com/InfotelGLPI/positions/releases/tag/6.0.1
- https://github.com/InfotelGLPI/positions/security/advisories/GHSA-947x-g9g9-rcmx
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
- https://pentest.blog/advisory-glpi-service-management-software-sql-injection-remote-code-execution-and-local-file-inclusion/
Get alerted when CVE-2022-34128 or the next vulnerability affects your stack