What’s Vulnerable › Vulnerabilities

CVE-2022-3413

Description

Incorrect authorization during display of Audit Events in GitLab EE affecting all versions from 14.5 prior to 15.3.5, 15.4 prior to 15.4.4, and 15.5 prior to 15.5.2, allowed Developers to view the project's Audit Events and Developers or Maintainers to view the group's Audit Events. These should have been restricted to Project Maintainers, Group Owners, and above.

Affected products

How to fix

Upgrade to a fixed version: GitLab 15.3.5, 15.4.4, 15.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2022-3413 or the next vulnerability affects your stack