What’s Vulnerable › Vulnerabilities
CVE-2022-3420: Official Integration for Billingo < 3.4.0 - ShopManager+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The Official Integration for Billingo WordPress plugin before 3.4.0 does not sanitise and escape some of its settings, which could allow high privilege users with a role as low as Shop Manager to perform Stored Cross-Site Scripting attacks.
Affected products
- Official Integration for Billingo: before 3.4.0 — fixed in 3.4.0
How to fix
Upgrade to a fixed version: Official Integration for Billingo 3.4.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/ce5fac6e-8da1-4042-9cf8-7988613f92a5
- https://wpscan.com/vulnerability/ce5fac6e-8da1-4042-9cf8-7988613f92a5
Get alerted when CVE-2022-3420 or the next vulnerability affects your stack