What’s Vulnerable › Vulnerabilities
CVE-2022-34298
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 3.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-06-23 · updated 2026-06-17
Description
The NT auth module in OpenAM before 14.6.6 allows a "replace Samba username attack."
Affected products
- OpenIdentityPlatform OpenAM: before 14.6.6 — fixed in 14.6.6
How to fix
Upgrade to a fixed version: OpenIdentityPlatform OpenAM 14.6.6. Check the vendor advisory for mitigations.
References
- https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6
- https://github.com/OpenIdentityPlatform/OpenAM/pull/514
- https://github.com/OpenIdentityPlatform/OpenAM/releases/tag/14.6.6
- https://github.com/OpenIdentityPlatform/OpenAM/compare/14.6.5...14.6.6
- https://github.com/OpenIdentityPlatform/OpenAM/pull/514
- https://github.com/OpenIdentityPlatform/OpenAM/releases/tag/14.6.6
Get alerted when CVE-2022-34298 or the next vulnerability affects your stack