What’s Vulnerable › Vulnerabilities
CVE-2022-34363
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-22 · updated 2026-07-23
- Weakness: CWE-285
Description
Dell Unisphere for PowerMax vApp version prior to 10.0.0.2, contains an authorization bypass vulnerability in the Unisphere for VMAX application running in vApp
Affected products
- Dell Unisphere for PowerMax Virtual Appliance: before 10.0.0.2 — fixed in 10.0.0.2
How to fix
Upgrade to a fixed version: Dell Unisphere for PowerMax Virtual Appliance 10.0.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34363 or the next vulnerability affects your stack