What’s Vulnerable › Vulnerabilities
CVE-2022-34364
- Severity: medium (CVSS 4.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-10 · updated 2026-06-17
- Weakness: CWE-1295
Description
Dell BSAFE SSL-J, versions before 6.5 and version 7.0 contain a debug message revealing unnecessary information vulnerability. This may lead to disclosing sensitive information to a locally privileged user. .
Affected products
- Dell BSAFE SSL-J: before 6.5; 7.0 — fixed in 6.5
How to fix
Upgrade to a fixed version: Dell BSAFE SSL-J 6.5. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000203275/dsa-2022-188-dell-bsafe-ssl-j-6-5-and-7-1-security-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000203275/dsa-2022-188-dell-bsafe-ssl-j-6-5-and-7-1-security-vulnerability
Get alerted when CVE-2022-34364 or the next vulnerability affects your stack