What’s Vulnerable › Vulnerabilities
CVE-2022-34367
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-07-21 · updated 2026-06-17
- Weakness: CWE-352
Description
Dell EMC Data Protection Central versions 19.1, 19.2, 19.3, 19.4, 19.5, 19.6, contain(s) a Cross-Site Request Forgery Vulnerability. A(n) remote unauthenticated attacker could potentially exploit this vulnerability, leading to processing of unintended server operations.
Affected products
- Dell Data Protection Central: from 19.1 before 19.7 — fixed in 19.7
How to fix
Upgrade to a fixed version: Dell Data Protection Central 19.7. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201505/dsa-2022-192-dell-emc-data-protection-central-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000201505/dsa-2022-192-dell-emc-data-protection-central-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-34367 or the next vulnerability affects your stack