What’s Vulnerable › Vulnerabilities
CVE-2022-34368
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-30 · updated 2026-06-17
- Weakness: CWE-280
Description
Dell EMC NetWorker 19.2.1.x 19.3.x, 19.4.x, 19.5.x, 19.6.x and 19.7.0.0 contain an Improper Handling of Insufficient Permissions or Privileges vulnerability. Authenticated non admin user could exploit this vulnerability and gain access to restricted resources.
Affected products
- Dell NetWorker: from 19.2.1.0 before 19.6.1.2; 19.7.0.0 — fixed in 19.6.1.2
How to fix
Upgrade to a fixed version: Dell NetWorker 19.6.1.2. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201652/dsa-2022-194-dell-emc-networker-security-update-for-insufficient-privileges-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000201652/dsa-2022-194-dell-emc-networker-security-update-for-insufficient-privileges-vulnerability
Get alerted when CVE-2022-34368 or the next vulnerability affects your stack