What’s Vulnerable › Vulnerabilities
CVE-2022-34373
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-31 · updated 2026-06-17
- Weakness: CWE-22
Description
Dell Command | Integration Suite for System Center, versions prior to 6.2.0, contains arbitrary file write vulnerability. A locally authenticated malicious user could potentially exploit this vulnerability in order to perform an arbitrary write as system.
Affected products
- Dell Command Integration Suite for System Center (DCIS): before 6.2.0 — fixed in 6.2.0
How to fix
Upgrade to a fixed version: Dell Command Integration Suite for System Center (DCIS) 6.2.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34373 or the next vulnerability affects your stack