What’s Vulnerable › Vulnerabilities
CVE-2022-34375
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-30 · updated 2026-06-17
- Weakness: CWE-22
Description
Dell Container Storage Modules 1.2 contains a path traversal vulnerability in goiscsi and gobrick libraries. A remote authenticated malicious user with low privileges could exploit this vulnerability leading to unintentional access to path outside of restricted directory.
Affected products
- Dell Container Storage Modules: before 1.3.0 — fixed in 1.3.0
How to fix
Upgrade to a fixed version: Dell Container Storage Modules 1.3.0. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000201835/dsa-2022-202-dell-container-storage-modules-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000201835/dsa-2022-202-dell-container-storage-modules-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-34375 or the next vulnerability affects your stack