What’s Vulnerable › Vulnerabilities
CVE-2022-34382
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-09-02 · updated 2026-06-17
Description
Dell Command Update, Dell Update and Alienware Update versions prior to 4.6.0 contains a Local Privilege Escalation Vulnerability in the custom catalog configuration. A local malicious user may potentially exploit this vulnerability in order to elevate their privileges.
Affected products
- Dell Alienware Update: before 4.6.0 — fixed in 4.6.0
- Dell Command Update (DCU): before 4.6.0 — fixed in 4.6.0
- Dell Update: before 4.6.0 — fixed in 4.6.0
How to fix
Upgrade to a fixed version: Dell Alienware Update 4.6.0; Dell Command Update (DCU) 4.6.0; Dell Update 4.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34382 or the next vulnerability affects your stack