What’s Vulnerable › Vulnerabilities
CVE-2022-34383
- Severity: high (CVSS 8.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-08-31 · updated 2026-06-17
- Weakness: CWE-77
Description
Dell Edge Gateway 5200 (EGW) versions before 1.03.10 contain an operating system command injection vulnerability. A local malicious user may potentially exploit this vulnerability by using an SMI to bypass PMC mitigation and gain arbitrary code execution during SMM.
Affected products
- Dell Edge Gateway 5200: before 1.03.10 — fixed in 1.03.10
How to fix
Upgrade to a fixed version: Dell Edge Gateway 5200 1.03.10. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000202711
- https://www.dell.com/support/kbdoc/en-us/000202711
Get alerted when CVE-2022-34383 or the next vulnerability affects your stack