What’s Vulnerable › Vulnerabilities
CVE-2022-34397
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-13 · updated 2026-06-17
- Weakness: CWE-863
Description
Dell Unisphere for PowerMax vApp, VASA Provider vApp, and Solution Enabler vApp version 10.0.0.5 and below contains an authorization bypass vulnerability, allowing users to perform actions in which they are not authorized.
Affected products
- Dell Evasa Provider Virtual Appliance: before 9.2.4.15 — fixed in 9.2.4.15
- Dell Solutions Enabler Virtual Appliance: before 9.2.3.6; before 9.2.4.26 — fixed in 9.2.3.6, 9.2.4.26
- Dell Unisphere for PowerMax Virtual Appliance: before 9.2.3.22; before 9.2.4.26 — fixed in 9.2.3.22, 9.2.4.26
How to fix
Upgrade to a fixed version: Dell Evasa Provider Virtual Appliance 9.2.4.15; Dell Solutions Enabler Virtual Appliance 9.2.3.6, 9.2.4.26; Dell Unisphere for PowerMax Virtual Appliance 9.2.3.22, 9.2.4.26. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000207177/dsa-2022-340-dell-unisphere-for-powermax-dell-unisphere-for-powermax-vapp-dell-solutions-enabler-vapp-dell-unisphere-360-dell-vasa-provider-vapp-and-dell-powermax-emb-mgmt-security-update-for-multiple-vulnerabilities
Get alerted when CVE-2022-34397 or the next vulnerability affects your stack