What’s Vulnerable › Vulnerabilities
CVE-2022-34402
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.7% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2022-10-10 · updated 2026-06-17
- Weakness: CWE-1333
Description
Dell Wyse ThinOS 2205 contains a Regular Expression Denial of Service Vulnerability in UI. An admin privilege attacker could potentially exploit this vulnerability, leading to denial-of-service.
Affected products
- Dell Wyse Proprietary OS (Modern ThinOS): before 9.3.2102 — fixed in 9.3.2102
How to fix
Upgrade to a fixed version: Dell Wyse Proprietary OS (Modern ThinOS) 9.3.2102. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000203376/dsa-2022-247-dell-wyse-thinos-security-update-for-a-regular-expression-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000203376/dsa-2022-247-dell-wyse-thinos-security-update-for-a-regular-expression-vulnerability
Get alerted when CVE-2022-34402 or the next vulnerability affects your stack