What’s Vulnerable › Vulnerabilities
CVE-2022-34404
- Severity: medium (CVSS 6.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-11 · updated 2026-06-17
- Weakness: CWE-295
Description
Dell System Update, version 2.0.0 and earlier, contains an Improper Certificate Validation in data parser module. A local attacker with high privileges could potentially exploit this vulnerability, leading to credential theft and/or denial of service.
Affected products
- Dell System Update: before 2.0.1.0 — fixed in 2.0.1.0
How to fix
Upgrade to a fixed version: Dell System Update 2.0.1.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34404 or the next vulnerability affects your stack