What’s Vulnerable › Vulnerabilities
CVE-2022-34405
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-26 · updated 2026-06-17
- Weakness: CWE-285
Description
An improper access control vulnerability was identified in the Realtek audio driver. A local authenticated malicious user may potentially exploit this vulnerability by waiting for an administrator to launch the application and attach to the process to elevate privileges on the system.
Affected products
- Dell Realtek High Definition Audio Driver: before 6.0.9433.1; before 6.0.9400.1; before 6.0.9394.1; before 6.0.9407.1; before 6.0.9388.1; before 6.0.9254.1 — fixed in 6.0.9254.1, 6.0.9388.1, 6.0.9394.1, 6.0.9400.1, 6.0.9407.1, 6.0.9422.1
How to fix
Upgrade to a fixed version: Dell Realtek High Definition Audio Driver 6.0.9254.1, 6.0.9388.1, 6.0.9394.1, 6.0.9400.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000205721/dsa-2022-316-dell-client-security-update-for-a-realtek-high-definition-audio-driver-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000205721/dsa-2022-316-dell-client-security-update-for-a-realtek-high-definition-audio-driver-vulnerability
Get alerted when CVE-2022-34405 or the next vulnerability affects your stack