What’s Vulnerable › Vulnerabilities
CVE-2022-3441: Rock Convert < 2.11.0 - Admin+ Stored Cross-Site Scripting
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2022-10-31 · updated 2026-06-17
- Weakness: CWE-79
Description
The Rock Convert WordPress plugin before 2.11.0 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Rock Convert: before 2.11.0 — fixed in 2.11.0
How to fix
Upgrade to a fixed version: Rock Convert 2.11.0. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/7b51b1f0-17ca-46b7-ada1-20bd926f3023
- https://wpscan.com/vulnerability/7b51b1f0-17ca-46b7-ada1-20bd926f3023
Get alerted when CVE-2022-3441 or the next vulnerability affects your stack