What’s Vulnerable › Vulnerabilities
CVE-2022-34435
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-18 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell iDRAC9 version 6.00.02.00 and prior contain an improper input validation vulnerability in Racadm when the firmware lock-down configuration is set. A remote high privileged attacker could exploit this vulnerability to bypass the firmware lock-down configuration and perform a firmware update.
Affected products
- Dell EMC iDRAC: before 6.00.30.00 — fixed in 6.00.30.00
How to fix
Upgrade to a fixed version: Dell EMC iDRAC 6.00.30.00. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34435 or the next vulnerability affects your stack