What’s Vulnerable › Vulnerabilities
CVE-2022-34436
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-18 · updated 2026-06-17
- Weakness: CWE-20
Description
Dell iDRAC8 version 2.83.83.83 and prior contain an improper input validation vulnerability in Racadm when the firmware lock-down configuration is set. A remote high privileged attacker could exploit this vulnerability to bypass the firmware lock-down configuration and perform a firmware update.
Affected products
- Dell Idrac8 Firmware: before 2.84.84.84 — fixed in 2.84.84.84
How to fix
Upgrade to a fixed version: Dell Idrac8 Firmware 2.84.84.84. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000205346/dsa-2022-265-dell-idrac8-and-dell-idrac9-security-update-for-a-racadm-vulnerability
- https://www.dell.com/support/kbdoc/en-us/000205346/dsa-2022-265-dell-idrac8-and-dell-idrac9-security-update-for-a-racadm-vulnerability
Get alerted when CVE-2022-34436 or the next vulnerability affects your stack