What’s Vulnerable › Vulnerabilities
CVE-2022-34452
- Severity: low (CVSS 2.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-02-10 · updated 2026-06-17
- Weakness: CWE-598
Description
PowerPath Management Appliance with versions 3.3, 3.2*, 3.1 & 3.0* contains sensitive information disclosure vulnerability. An Authenticated admin user can able to exploit the issue and view sensitive information stored in the logs.
Affected products
- Dell PowerPath Management Appliance: from 3.0 before 3.4 — fixed in 3.4
How to fix
Upgrade to a fixed version: Dell PowerPath Management Appliance 3.4. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000205404/dsa-2022-283-powerpath-management-appliance-security-update-for-multiple-security-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000205404/dsa-2022-283-powerpath-management-appliance-security-update-for-multiple-security-vulnerabilities
Get alerted when CVE-2022-34452 or the next vulnerability affects your stack