What’s Vulnerable › Vulnerabilities
CVE-2022-34453
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-08-03 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell XtremIO X2 XMS versions prior to 6-4-1.11 contain an improper access control vulnerability. A remote read only user could potentially exploit this vulnerability to perform add/delete QoS policies which are disabled by default.
Affected products
- Dell XtremIO X2: before 6.4.1-11 — fixed in 6.4.1-11
How to fix
Upgrade to a fixed version: Dell XtremIO X2 6.4.1-11. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000204809/dsa-2022-290-dell-xtremio-x2-security-advisory-for-xms-gui?lang=en
- https://www.dell.com/support/kbdoc/en-us/000204809/dsa-2022-290-dell-xtremio-x2-security-advisory-for-xms-gui?lang=en
Get alerted when CVE-2022-34453 or the next vulnerability affects your stack