What’s Vulnerable › Vulnerabilities
CVE-2022-34456
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-18 · updated 2026-06-17
- Weakness: CWE-94
Description
Dell EMC Metro node, Version(s) prior to 7.1, contain a Code Injection Vulnerability. An authenticated nonprivileged attacker could potentially exploit this vulnerability, leading to the execution of arbitrary OS commands on the application.
Affected products
- Dell EMC Metro node: before 7.1 — fixed in 7.1
How to fix
Upgrade to a fixed version: Dell EMC Metro node 7.1. Check the vendor advisory for mitigations.
References
- https://www.dell.com/support/kbdoc/en-us/000204057/dsa-2022-267-dell-emc-metronode-vs5-security-update-for-multiple-third-party-component-vulnerabilities
- https://www.dell.com/support/kbdoc/en-us/000204057/dsa-2022-267-dell-emc-metronode-vs5-security-update-for-multiple-third-party-component-vulnerabilities
Get alerted when CVE-2022-34456 or the next vulnerability affects your stack