What’s Vulnerable › Vulnerabilities
CVE-2022-34457
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-01-18 · updated 2026-06-17
- Weakness: CWE-284
Description
Dell command configuration, version 4.8 and prior, contains improper folder permission when installed not to default path but to non-secured path which leads to privilege escalation. This is critical severity vulnerability as it allows non-admin to modify the files inside installed directory and able to make application unavailable for all users.
Affected products
- Dell Command|Configure: before 4.9.0 — fixed in 4.9.0
How to fix
Upgrade to a fixed version: Dell Command|Configure 4.9.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2022-34457 or the next vulnerability affects your stack